<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>UPND MPs told to withdraw impeachment motion | Q FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.qfmzambia.com/xmlrpc.php" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; Feed" href="http://www.qfmzambia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; Comments Feed" href="http://www.qfmzambia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; UPND MPs told to withdraw impeachment motion Comments Feed" href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.qfmzambia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.13"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css' href='http://www.qfmzambia.com/wp-content/plugins/download-manager/css/front.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.qfmzambia.com/wp-content/plugins/download-manager/font-awesome/css/font-awesome.min.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css' href='http://www.qfmzambia.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css' href='http://www.qfmzambia.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.qfmzambia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='http://www.qfmzambia.com/wp-content/themes/jarida/style.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/download-manager/js/front.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/download-manager/js/chosen.jquery.min.js?ver=4.5.13'></script>
<link rel='https://api.w.org/' href='http://www.qfmzambia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qfmzambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qfmzambia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Hichilema demands release of all Evelyn Hone College students from jail' href='http://www.qfmzambia.com/2018/03/23/hichilema-demands-release-of-all-evelyn-hone-college-students-from-jail/' />
<meta name="generator" content="WordPress 4.5.13" />
<link rel="canonical" href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" />
<link rel='shortlink' href='http://www.qfmzambia.com/?p=64116' />
<link rel="alternate" type="application/json+oembed" href="http://www.qfmzambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qfmzambia.com%2F2018%2F03%2F23%2Fupnd-mps-told-to-withdraw-impeachment-motion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qfmzambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qfmzambia.com%2F2018%2F03%2F23%2Fupnd-mps-told-to-withdraw-impeachment-motion%2F&#038;format=xml" />
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #D91616;
	border: 1px solid #000000;
}
</style>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script>
<link rel="shortcut icon" href="http://www.qfmzambia.com/wp-content/uploads/2016/02/qfm-favicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.qfmzambia.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.qfmzambia.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.qfmzambia.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.qfmzambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=1220" />
<style type="text/css" media="screen"> 

body{background:#a30000;}
.background-cover{
	background-color:#a30000 !important;
	}
a {
	color: #000000;	}
a:hover {
	color: #f01818;	}
::-moz-selection { background: #fa1e43;}
::selection { background: #fa1e43; }

	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#21c700 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#21c700 !important;}
	#main-nav,.top-nav {border-bottom-color: #21c700;}
	.cat-box , .footer-bottom .container{border-top-color: #21c700;}


</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52250849-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="Q FM" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="281456482007575" />
<meta property="og:url" content="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" />
<meta property="og:title" content="UPND MPs told to withdraw impeachment motion" />
<meta property="og:description" content="MMD die-hard national youth coordinator Gerald Chiluba has advised United Party for National Development (UPND) members of parliament to withdraw the impeachment motion against President Edgar Lungu. He says there are many other serious challenges that the Zambian people are facing on which more of parliament&#039;s time should be spent than the impeachment motion. Mr.&hellip;" />
<meta property="og:image" content="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="article:published_time" content="2018-03-23T16:13:11+00:00" />
<meta property="article:modified_time" content="2018-03-23T16:14:12+00:00" />
<meta property="article:author" content="http://www.qfmzambia.com/author/newsroom2/" />
<meta property="article:section" content="LOCAL" />
</head>
<body id="top" class="single single-post postid-64116 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper animated">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.qfmzambia.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Facebook" href="https://www.facebook.com/qfmzambia" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/qfmzambia" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="breaking-news">
<span>HEADLINES</span>
<ul>
<li><a href="http://www.qfmzambia.com/2018/03/23/zambia-ready-to-attain-continental-free-trade-area-objectives/" title="Zambia ready to attain Continental Free Trade Area objectives">Zambia ready to attain Continental Free Trade Area objectives</a></li>
<li><a href="http://www.qfmzambia.com/2018/03/23/suarez-stars-as-uruguay-down-czechs/" title="Suarez stars as Uruguay down Czechs">Suarez stars as Uruguay down Czechs</a></li>
<li><a href="http://www.qfmzambia.com/2018/03/23/france-hostage-crisis-police-shoot-supermarket-gunman/" title="France hostage crisis: Police shoot supermarket gunman">France hostage crisis: Police shoot supermarket gunman</a></li>
<li><a href="http://www.qfmzambia.com/2018/03/23/upnd-files-in-motion-to-impeach-president-lungu/" title="UPND files in motion to impeach President Lungu">UPND files in motion to impeach President Lungu</a></li>
<li><a href="http://www.qfmzambia.com/2018/03/23/italys-a-strange-country-buffon/" title="Italy&#8217;s a strange country &#8211; Buffon">Italy&#8217;s a strange country &#8211; Buffon</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 750 , timeout: 3500});
							});
		</script>
</div> 
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="Q FM" href="http://www.qfmzambia.com/">
<img src="http://www.qfmzambia.com/demo2/wp-content/uploads/2014/03/QFM-logo-site4.png" alt="Q FM" /><strong>Q FM Africa&#039;s Modern Radio</strong>
</a>
</h2> </div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.qfmzambia.com/demo2/wp-content/uploads/2014/03/QFM-logo-retina.jpg');
       	jQuery('#theme-header .logo img').attr('width', '280');
       	jQuery('#theme-header .logo img').attr('height', '180');
	}
});
</script>
<div class="ads-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6190408843111611" data-ad-slot="2907853438" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-qfm-3" class="menu"><li id="menu-item-1046" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.qfmzambia.com/">Home</a></li>
<li id="menu-item-1085" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com/news/">SCHEDULE</a></li>
<li id="menu-item-1088" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.qfmzambia.com/news/">SHOWS</a>
<ul class="sub-menu">
<li id="menu-item-1081" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/q-breakfast/">Q-Breakfast</a></li>
<li id="menu-item-1080" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-lunchtime-cafe/">The Lunchtime Cafe with Mimi</a></li>
<li id="menu-item-1078" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-afternoon-drive/">The Afternoon Drive with Caristo</a></li>
<li id="menu-item-1978" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-early-night-showdown/">The Early Night Showdown</a></li>
<li id="menu-item-1979" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/mellow-asylum-with-kaygee/">Mellow Asylum</a></li>
<li id="menu-item-1980" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/crack-of-dawn/">Crack Of Dawn</a></li>
</ul> 
</li>
<li id="menu-item-1091" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.qfmzambia.com/zambia-news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-1976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.qfmzambia.com/category/qfm-local-news/">LOCAL</a></li>
<li id="menu-item-1977" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-international-news/">INTERNATIONAL</a></li>
<li id="menu-item-1099" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-sports-news/">SPORTS</a></li>
<li id="menu-item-1097" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-entertainment-news/">ENTERTAINMENT</a></li>
</ul> 
</li>
<li id="menu-item-1092" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/">MUSIC REVIEWS</a>
<ul class="sub-menu">
<li id="menu-item-1093" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/zambian-music/">ZED MAINSTREAM</a></li>
<li id="menu-item-1096" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/zambian-music-hip-hop/">ZED HIP HOP</a></li>
<li id="menu-item-1094" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/qfm-international-beats/">WORLD BEATS</a></li>
</ul> 
</li>
<li id="menu-item-1095" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-profiles/">DJ PROFILES</a></li>
<li id="menu-item-1122" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">GALLERY</a></li>
<li id="menu-item-1118" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">CONTACT</a></li>
<li id="menu-item-1126" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">PROFILE</a></li>
<li id="menu-item-3349" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com/q-poll-archives/">POLL ARCHIVES</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<article class="post-listing post-64116 post type-post status-publish format-standard has-post-thumbnail hentry category-qfm-local-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">UPND MPs told to withdraw impeachment motion</span></h1>
<div class="entry">
<div id="attachment_57531" style="width: 1034px" class="wp-caption aligncenter"><a href="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072.png"><img class="size-full wp-image-57531" src="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072.png" alt="MMD National Youth Chairperson " width="1024" height="576" srcset="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072.png 1024w, http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072-300x169.png 300w, http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072-768x432.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">MMD National Youth Chairperson</p></div>
<p>MMD die-hard national youth coordinator Gerald Chiluba has advised United Party for National Development (UPND) members of parliament to withdraw the impeachment motion against President Edgar Lungu.</p>
<p>He says there are many other serious challenges that the Zambian people are facing on which more of parliament&#8217;s time should be spent than the impeachment motion.</p>
<p>Mr. Chiluba says the grounds for the impeachment motion do not hold water, adding that it is a sheer waste of time in Parliament.</p>
</div>
<span style="display:none" class="updated">2018-03-23</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.qfmzambia.com/author/newsroom2/" title="News by newsroom2" rel="author">newsroom2</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" data-text="UPND MPs told to withdraw impeachment motion" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.qfmzambia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
// <![CDATA[
ref2xJS=escape(document['referrer']);
hf1N='48d6f817621c0c5d1ab878620fbeb24b';
hf1V='955fb101d27fbab99110881be7f38480';
document.write("<input type='hidden' name='ref2xJS' value='"+ref2xJS+"'><input type='hidden' name='"+hf1N+"' value='"+hf1V+"'>");
// ]]>
</script><noscript><input type="hidden" name="JSONST" value="NS1"></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>
</div>
</div>
</div>
<aside class="sidebar-narrow">
<div id="polls-widget-6" class="widget widget_polls-widget"><div class="widget-top"><h4>Q-Poll</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div id="polls-40" class="wp-polls">
<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="a1f801478e" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
<p style="text-align: center;"><strong>Can you be a success in life without any school?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-101" name="poll_40" value="101" /> <label for="poll-answer-101">Yes</label></li>
<li><input type="radio" id="poll-answer-102" name="poll_40" value="102" /> <label for="poll-answer-102">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<ul><li><a href="http://www.qfmzambia.com/q-poll-archives/">Polls Archive</a></li></ul></div></div><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>LOCAL NEWS </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" title="Permalink to UPND MPs told to withdraw impeachment motion" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="MMD National Youth Chairperson" srcset="http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072-70x70.png 70w, http://www.qfmzambia.com/wp-content/uploads/2017/10/vlcsnap-2091-03-10-18h24m31s072-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="http://www.qfmzambia.com/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/">UPND MPs told to withdraw impeachment motion</a></h3>
<span class="date"><span class="tie-date">March 23, 2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2018/03/23/hichilema-demands-release-of-all-evelyn-hone-college-students-from-jail/" title="Permalink to Hichilema demands release of all Evelyn Hone College students from jail" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2018/01/vlcsnap-2018-01-14-08h10m48s126-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="UPND Leader Hakainde Hichilema" srcset="http://www.qfmzambia.com/wp-content/uploads/2018/01/vlcsnap-2018-01-14-08h10m48s126-70x70.png 70w, http://www.qfmzambia.com/wp-content/uploads/2018/01/vlcsnap-2018-01-14-08h10m48s126-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="http://www.qfmzambia.com/2018/03/23/hichilema-demands-release-of-all-evelyn-hone-college-students-from-jail/">Hichilema demands release of all Evelyn Hone College students from jail</a></h3>
<span class="date"><span class="tie-date">March 23, 2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2018/03/23/zambia-ready-to-attain-continental-free-trade-area-objectives/" title="Permalink to Zambia ready to attain Continental Free Trade Area objectives" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2016/03/ECL-today-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Edgar Lungu" srcset="http://www.qfmzambia.com/wp-content/uploads/2016/03/ECL-today-70x70.jpg 70w, http://www.qfmzambia.com/wp-content/uploads/2016/03/ECL-today-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="http://www.qfmzambia.com/2018/03/23/zambia-ready-to-attain-continental-free-trade-area-objectives/">Zambia ready to attain Continental Free Trade Area objectives</a></h3>
<span class="date"><span class="tie-date">March 23, 2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2018/03/23/musenge-and-others-arrested/" title="Permalink to Musenge and others arrested !" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2017/11/vlcsnap-2017-11-04-15h22m58s121-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="NDC Secretary General Mwenya Musenga" srcset="http://www.qfmzambia.com/wp-content/uploads/2017/11/vlcsnap-2017-11-04-15h22m58s121-70x70.png 70w, http://www.qfmzambia.com/wp-content/uploads/2017/11/vlcsnap-2017-11-04-15h22m58s121-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="http://www.qfmzambia.com/2018/03/23/musenge-and-others-arrested/">Musenge and others arrested !</a></h3>
<span class="date"><span class="tie-date">March 23, 2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2018/03/23/chiefs-walk-out-of-validation-meeting-political-kapata/" title="Permalink to Chiefs&#8217; walk out of validation meeting &#8216;political&#8217; &#8211; Kapata" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2018/03/vlcsnap-2018-03-23-14h52m39s544-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Lands and Natural Resources Minister Jean Kapata (Picture by Albert Mpezeni)" srcset="http://www.qfmzambia.com/wp-content/uploads/2018/03/vlcsnap-2018-03-23-14h52m39s544-70x70.png 70w, http://www.qfmzambia.com/wp-content/uploads/2018/03/vlcsnap-2018-03-23-14h52m39s544-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<h3><a href="http://www.qfmzambia.com/2018/03/23/chiefs-walk-out-of-validation-meeting-political-kapata/">Chiefs&#8217; walk out of validation meeting &#8216;political&#8217; &#8211; Kapata</a></h3>
<span class="date"><span class="tie-date">March 23, 2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Q &#8211; Poll</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div id="polls-41" class="wp-polls">
<form id="polls_form_41" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_41_nonce" name="wp-polls-nonce" value="16de5a4b00" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="41" /></p>
<p style="text-align: center;"><strong>Zambian Award shows are</strong></p><div id="polls-41-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-103" name="poll_41" value="103" /> <label for="poll-answer-103">Excellent</label></li>
<li><input type="radio" id="poll-answer-104" name="poll_41" value="104" /> <label for="poll-answer-104">Poor</label></li>
<li><input type="radio" id="poll-answer-105" name="poll_41" value="105" /> <label for="poll-answer-105">Getting there</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(41);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(41); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<ul><li><a href="http://www.qfmzambia.com/q-poll-archives/">Polls Archive</a></li></ul></div></div><div id="latest-tweets-widget-3" class="widget twitter-widget"><div class="widget-top"><h4> <a href="http://twitter.com/qfmzambia">Follow QFM</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Zambia ready to attain Continental Free Trade Area objectives.
President Edgar Lungu says Zambia stands ready and… <a href="https://t.co/zX55a9aDcz" class="twitter-link">https://t.co/zX55a9aDcz</a> <small class="twitter-timestamp"><abbr title="2018/03/24 02:49:14">4 hours ago</abbr></small></li>
<li class="twitter-item">UPND files in motion to impeach President Lungu.
A notice of motion for the impeachment of President Edgar Lungu f… <a href="https://t.co/R1AjsSXruV" class="twitter-link">https://t.co/R1AjsSXruV</a> <small class="twitter-timestamp"><abbr title="2018/03/23 15:43:58">15 hours ago</abbr></small></li>
<li class="twitter-item">What is the highest amount you have ever spend on a night out or date? <small class="twitter-timestamp"><abbr title="2018/03/23 15:35:58">15 hours ago</abbr></small></li>
<li class="twitter-item">Mimi is in the building on <a href="http://twitter.com/#search?q=LuchTimeCafe" class="twitter-link">#LuchTimeCafe</a> NOW LIVE 12 to 15 #FridayEdition <small class="twitter-timestamp"><abbr title="2018/03/23 10:39:18">20 hours ago</abbr></small></li>
<li class="twitter-item">Who do you resemble? Your dad or mom?
<a href="http://twitter.com/#search?q=QBreakfast" class="twitter-link">#QBreakfast</a> with Deejay Showstar &amp; Chitalu Chichi 6-9am <small class="twitter-timestamp"><abbr title="2018/03/23 04:29:57">2018/03/23</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="dj_widget-4" class="widget DJ_Widget"> <div class="widget">
<div class="widget-top"><h4>LIVE ON QFM RIGHT NOW</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="on-air-list">
<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://www.qfmzambia.com/wp-content/uploads/2014/10/chengo-cyba-musakanya-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="chengo-cyba-musakanya" srcset="http://www.qfmzambia.com/wp-content/uploads/2014/10/chengo-cyba-musakanya-150x150.jpg 150w, http://www.qfmzambia.com/wp-content/uploads/2014/10/chengo-cyba-musakanya-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></span><a href="http://www.qfmzambia.com/show/madness-avenue-with-cyba/">Madness Avenue with CYBA</a><span class="radio-clear"></span><span class="on-air-dj-sched">Saturday, 06:00 -10:00</span><br /></li> </ul>
</div>
</div></div><div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="widget-top"><h4>LIKE QFM ON FACEBOOK</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/qfmzambia" data-height="600" data-show-faces="true" data-stream="true" data-force-wall="true"></div></div></div><div id="facebook-like-2" class="widget widget_facebook_like"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/qfmzambia" data-layout="button_count" data-share="true" data-show-faces="true" data-width="450" data-action="recommend"></div></div></div> <div class="widget social-icons-widget">
<div class="social-icons icon_32">
<a class="ttip" title="Facebook" href="https://www.facebook.com/qfmzambia"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/qfmzambia"><i class="tieicon-twitter"></i></a> </div>
</div>
<div id="login-widget-1" class="widget login-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div id="login-form">
<form action="http://www.qfmzambia.com/wp-login.php" method="post">
<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}" size="33" /></p>
<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
<input type="submit" name="submit" value="Log in" class="login-button" />
<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
<input type="hidden" name="redirect_to" value="/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" />
</form>
<ul class="login-links">
<li><a href="http://www.qfmzambia.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
</ul>
</div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="ads-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6190408843111611" data-ad-slot="7121544235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-4c container">
<div id="footer-first" class="footer-widgets-box">
<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Top 3 Songs </h4></div>
<div class="footer-widget-container"> <ul>
<li>
<h3><a href="http://www.qfmzambia.com/2014/03/19/happy-pharrell/">Happy &#8211; Pharrell</a></h3>
<span title="" class="stars-small"><span style="width:94.5%"></span></span>
<span class="date"><span class="tie-date">March 19, 2014</span></span>
</li>
<li>
<h3><a href="http://www.qfmzambia.com/2011/07/30/praesent-adipiscing-mi-eget-ipsum-imperdiet-elementum/">Moment Of Time &#8211; Afunika</a></h3>
<span title="Great Song !" class="stars-small"><span style="width:81%"></span></span>
<span class="date"><span class="tie-date">July 30, 2011</span></span>
</li>
<li>
<h3><a href="http://www.qfmzambia.com/2014/03/19/tu-bailafye-nokunwa-muzo-aka-alphonso/">Tu Bailafye Nokunwa &#8211; Muzo AKA Alphonso</a></h3>
<span title="" class="stars-small"><span style="width:81%"></span></span>
<span class="date"><span class="tie-date">March 19, 2014</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="calendar-2" class="footer-widget widget_calendar"><div class="footer-widget-top"><h4>News Calendar</h4></div>
<div class="footer-widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.qfmzambia.com/2018/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.qfmzambia.com/2018/03/01/" aria-label="News published on March 1, 2018">1</a></td><td><a href="http://www.qfmzambia.com/2018/03/02/" aria-label="News published on March 2, 2018">2</a></td><td><a href="http://www.qfmzambia.com/2018/03/03/" aria-label="News published on March 3, 2018">3</a></td><td>4</td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2018/03/05/" aria-label="News published on March 5, 2018">5</a></td><td><a href="http://www.qfmzambia.com/2018/03/06/" aria-label="News published on March 6, 2018">6</a></td><td><a href="http://www.qfmzambia.com/2018/03/07/" aria-label="News published on March 7, 2018">7</a></td><td><a href="http://www.qfmzambia.com/2018/03/08/" aria-label="News published on March 8, 2018">8</a></td><td><a href="http://www.qfmzambia.com/2018/03/09/" aria-label="News published on March 9, 2018">9</a></td><td><a href="http://www.qfmzambia.com/2018/03/10/" aria-label="News published on March 10, 2018">10</a></td><td><a href="http://www.qfmzambia.com/2018/03/11/" aria-label="News published on March 11, 2018">11</a></td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2018/03/12/" aria-label="News published on March 12, 2018">12</a></td><td><a href="http://www.qfmzambia.com/2018/03/13/" aria-label="News published on March 13, 2018">13</a></td><td><a href="http://www.qfmzambia.com/2018/03/14/" aria-label="News published on March 14, 2018">14</a></td><td><a href="http://www.qfmzambia.com/2018/03/15/" aria-label="News published on March 15, 2018">15</a></td><td><a href="http://www.qfmzambia.com/2018/03/16/" aria-label="News published on March 16, 2018">16</a></td><td><a href="http://www.qfmzambia.com/2018/03/17/" aria-label="News published on March 17, 2018">17</a></td><td><a href="http://www.qfmzambia.com/2018/03/18/" aria-label="News published on March 18, 2018">18</a></td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2018/03/19/" aria-label="News published on March 19, 2018">19</a></td><td><a href="http://www.qfmzambia.com/2018/03/20/" aria-label="News published on March 20, 2018">20</a></td><td><a href="http://www.qfmzambia.com/2018/03/21/" aria-label="News published on March 21, 2018">21</a></td><td><a href="http://www.qfmzambia.com/2018/03/22/" aria-label="News published on March 22, 2018">22</a></td><td><a href="http://www.qfmzambia.com/2018/03/23/" aria-label="News published on March 23, 2018">23</a></td><td id="today">24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-html-widget-5" class="text-html-box">
<div style="height:30px;"><div id="cscf" class="cscfBlock"> <div class="cscfVersion" style="display:none;"> Clean and Simple WordPress Contact Form by Meg Nicholas - WordPress Developer. Version 4.3.4 </div> <div class="cscfMessageSent" style="display:none;"> <h3>Message Sent</h3><p>Thank you for your message, one of our Q FM staff will respond shortly and attend to your query. </p> </div> <div class="cscfMessageNotSent" style="display:none;"> <p>Sorry, there has been a problem and your message was not sent.</p> </div> <div class="cscfForm"> <p></p> <form role="form" id="frmCSCF" name="frmCSCF" method="post"> <input type="hidden" id="cscf_nonce" name="cscf_nonce" value="84636650cd" /><input type="hidden" name="_wp_http_referer" value="/2018/03/23/upnd-mps-told-to-withdraw-impeachment-motion/" /> <input type="hidden" name="post-id" value="64116">  <div class="control-group form-group"> <label for="cscf_name">Name:</label> <div class=""> <input class="form-control input-xlarge" data-rule-required="true" data-msg-required="Please give your name." type="text" id="cscf_name" name="cscf[name]" value="" placeholder="Your Name" /> </div> <span for="cscf_name" class="help-inline help-block error" style="display:none;"> </span> </div>  <div class="control-group form-group"> <label for="cscf_email">Email Address:</label> <div class=""> <input class="form-control input-xlarge" data-rule-required="true" data-rule-email="true" data-msg-required="Please give your email address." data-msg-email="Please enter a valid email address." type="email" id="cscf_email" name="cscf[email]" value="" placeholder="Your Email Address" /> </div> <span for="cscf_email" class="help-inline help-block error" style="display:none;"> </span> </div>  <div class="control-group form-group"> <label for="cscf_message">Message:</label> <div class=""> <textarea class="form-control input-xlarge" data-rule-required="true" data-msg-required="Please give a message." id="cscf_message" name="cscf[message]" rows="10" placeholder="Your Message"></textarea> </div> <span for="cscf_message" class="help-inline help-block error" style="display:none;"> </span> </div>  <input type="submit" class="btn btn-default" value="Send Message" /> </form> </div></div></div> </div>
</div>
<div id="footer-fourth" class="footer-widgets-box">
<div id="text-html-widget-9" class="footer-widget text-html"><div class="footer-widget-top"><h4>Call Us:</h4></div>
<div class="footer-widget-container"><div><b> Newsroom </b>
</br>
+260-211-252235
</br>
</br>
<b> On-Air </b>
</br>
+260-211-250849
</br>
</br>
<b> Marketing </b>
</br>
+260-211-252235
</div><div class="clear"></div></div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Facebook" href="https://www.facebook.com/qfmzambia" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/qfmzambia" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="alignleft">
©Copyright 2014. All rights reserved -- <a href="http://www.qfmzambia.com/terms.htm">Terms and Conditions</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52250849-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='cscf-bootstrap-css' href='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/css/bootstrap-forms.min.css?ver=4.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.qfmzambia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"281456482007575"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/comment-reply.min.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/wp-embed.min.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/js/jquery.validate.min.js?ver=1.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cscfvars = {"ajaxurl":"http:\/\/www.qfmzambia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/js/jquery.validate.contact.form.js?ver=4.3.4'></script>
<div id="fb-root"></div></body>
</html>
