<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<title>North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217; | Q FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.qfmzambia.com/xmlrpc.php"/>
<link rel="dns-prefetch" href="//connect.facebook.net"/>
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; Feed" href="http://www.qfmzambia.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; Comments Feed" href="http://www.qfmzambia.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Q FM &raquo; North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217; Comments Feed" href="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.qfmzambia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='icons-css' href='http://www.qfmzambia.com/wp-content/plugins/download-manager/css/front.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.qfmzambia.com/wp-content/plugins/download-manager/font-awesome/css/font-awesome.min.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='program-schedule-css' href='http://www.qfmzambia.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='dj-widget-css' href='http://www.qfmzambia.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.qfmzambia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://www.qfmzambia.com/wp-content/themes/jarida/style.css?ver=4.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5.8' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/download-manager/js/front.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/download-manager/js/chosen.jquery.min.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.qfmzambia.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qfmzambia.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qfmzambia.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Lawyers seek to oust LAZ President' href='http://www.qfmzambia.com/2017/04/27/lawyers-seek-to-oust-laz-president/'/>
<link rel='next' title='Schultz sees need for dialogue among political parties' href='http://www.qfmzambia.com/2017/04/27/schultz-sees-need-for-dialogue-among-political-parties/'/>
<meta name="generator" content="WordPress 4.5.8"/>
<link rel="canonical" href="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/"/>
<link rel='shortlink' href='http://www.qfmzambia.com/?p=50419'/>
<link rel="alternate" type="application/json+oembed" href="http://www.qfmzambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qfmzambia.com%2F2017%2F04%2F27%2Fnorth-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.qfmzambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.qfmzambia.com%2F2017%2F04%2F27%2Fnorth-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days%2F&#038;format=xml"/>
<style type="text/css">.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#D91616;border:1px solid #000000;}</style>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script>
<link rel="shortcut icon" href="http://www.qfmzambia.com/wp-content/uploads/2016/02/qfm-favicon.ico" title="Favicon"/><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.qfmzambia.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.qfmzambia.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.qfmzambia.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.qfmzambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="viewport" content="width=1220"/>
<style type="text/css" media="screen">body{background:#a30000;}.background-cover{background-color:#a30000!important;}a{color:#000000;}a:hover{color:#f01818;}::-moz-selection{background:#fa1e43;}::selection{background:#fa1e43;}#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.ei-slider-thumbs li.ei-slider-element,.breaking-news span,.ei-title h2,h2.cat-box-title,a.more-link,.scroll-nav a,.flex-direction-nav a,.tagcloud a:hover,#tabbed-widget ul.tabs li.active a,.slider-caption h2,.full-width .content .slider-caption h2,.review-percentage .review-item span span,.review-final-score,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus,span.onsale{background-color:#f5183d!important;}::-webkit-scrollbar-thumb{background-color:#f5183d!important;}#main-nav,.top-nav{border-bottom-color:#f5183d;}.cat-box,.footer-bottom .container{border-top-color:#f5183d;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52250849-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="Q FM"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="fb:app_id" content="281456482007575"/>
<meta property="og:url" content="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/"/>
<meta property="og:title" content="North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217;"/>
<meta property="og:description" content="The US says it plans to activate a missile defence system in South Korea &quot;within days&quot; and tighten economic sanctions against North Korea. The announcements from the Trump administration come amid rising fears about the North&#039;s military advances. The Thaad system was originally not expected to be in use until late 2017. Many South Koreans&hellip;"/>
<meta property="og:image" content="http://www.qfmzambia.com/wp-content/uploads/2017/04/Thaad-missile.jpg"/>
<meta property="og:image:width" content="624"/>
<meta property="og:image:height" content="351"/>
<meta property="article:published_time" content="2017-04-27T12:34:48+00:00"/>
<meta property="article:modified_time" content="2017-04-27T12:34:48+00:00"/>
<meta property="article:author" content="http://www.qfmzambia.com/author/newsroom/"/>
<meta property="article:section" content="INTERNATIONAL"/>
</head>
<body id="top" class="single single-post postid-50419 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper animated">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.qfmzambia.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"/>
</form>
</div> 
<div class="social-icons icon_flat">
<a class="tooldown" title="Facebook" href="https://www.facebook.com/qfmzambia" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/qfmzambia" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="breaking-news">
<span>HEADLINES</span>
<ul>
<li><a href="http://www.qfmzambia.com/2017/04/27/those-seeking-to-disrupt-order-will-face-full-force-warns-lungu/" title="Those seeking to disrupt order will face full force, warns Lungu">Those seeking to disrupt order will face full force, warns Lungu</a></li>
<li><a href="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/" title="North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217;">North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217;</a></li>
<li><a href="http://www.qfmzambia.com/2017/04/27/state-agree-to-preliminary-inquiry-into-hhs-treason-charge/" title="State agree to preliminary inquiry into HH&#8217;s treason charge">State agree to preliminary inquiry into HH&#8217;s treason charge</a></li>
<li><a href="http://www.qfmzambia.com/2017/04/27/fodep-opposes-plans-to-declare-state-of-emergency/" title="FODEP opposes plans to declare &#8216;State of Emergency&#8217;">FODEP opposes plans to declare &#8216;State of Emergency&#8217;</a></li>
<li><a href="http://www.qfmzambia.com/2017/04/26/lungu-assures-investors/" title="Lungu assures investors">Lungu assures investors</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 750 , timeout: 3500});
							});
		</script>
</div>  
</div>
</div> 
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="Q FM" href="http://www.qfmzambia.com/">
<img src="http://www.qfmzambia.com/demo2/wp-content/uploads/2014/03/QFM-logo-site4.png" alt="Q FM"/><strong>Q FM Africa&#039;s Modern Radio</strong>
</a>
</h2> </div> 
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.qfmzambia.com/demo2/wp-content/uploads/2014/03/QFM-logo-retina.jpg');
       	jQuery('#theme-header .logo img').attr('width', '280');
       	jQuery('#theme-header .logo img').attr('height', '180');
	}
});
</script>
<div class="ads-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6190408843111611" data-ad-slot="2907853438" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-qfm-3" class="menu"><li id="menu-item-1046" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.qfmzambia.com/">Home</a></li>
<li id="menu-item-1085" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com/news/">SCHEDULE</a></li>
<li id="menu-item-1088" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.qfmzambia.com/news/">SHOWS</a>
<ul class="sub-menu">
<li id="menu-item-1081" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/q-breakfast/">Q-Breakfast</a></li>
<li id="menu-item-1080" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-lunchtime-cafe/">The Lunchtime Cafe with Mimi</a></li>
<li id="menu-item-1078" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-afternoon-drive/">The Afternoon Drive with Caristo</a></li>
<li id="menu-item-1978" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/the-early-night-showdown/">The Early Night Showdown</a></li>
<li id="menu-item-1979" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/mellow-asylum-with-kaygee/">Mellow Asylum</a></li>
<li id="menu-item-1980" class="menu-item  menu-item-type-post_type  menu-item-object-show"><a href="http://www.qfmzambia.com/show/crack-of-dawn/">Crack Of Dawn</a></li>
</ul>  
</li>
<li id="menu-item-1091" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.qfmzambia.com/zambia-news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-1976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-local-news/">LOCAL</a></li>
<li id="menu-item-1977" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.qfmzambia.com/category/qfm-international-news/">INTERNATIONAL</a></li>
<li id="menu-item-1099" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-sports-news/">SPORTS</a></li>
<li id="menu-item-1097" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-entertainment-news/">ENTERTAINMENT</a></li>
</ul>  
</li>
<li id="menu-item-1092" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/">MUSIC REVIEWS</a>
<ul class="sub-menu">
<li id="menu-item-1093" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/zambian-music/">ZED MAINSTREAM</a></li>
<li id="menu-item-1096" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/zambian-music-hip-hop/">ZED HIP HOP</a></li>
<li id="menu-item-1094" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/zambian-music-reviews/qfm-international-beats/">WORLD BEATS</a></li>
</ul>  
</li>
<li id="menu-item-1095" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.qfmzambia.com/category/qfm-profiles/">DJ PROFILES</a></li>
<li id="menu-item-1122" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">GALLERY</a></li>
<li id="menu-item-1118" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">CONTACT</a></li>
<li id="menu-item-1126" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com">PROFILE</a></li>
<li id="menu-item-3349" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.qfmzambia.com/q-poll-archives/">POLL ARCHIVES</a></li>
</ul></div> </div>
</nav> 
</header> 
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<article class="post-listing post-50419 post type-post status-publish format-standard has-post-thumbnail hentry category-qfm-international-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217;</span></h1>
<div class="entry">
<p class="story-body__introduction"><a href="http://www.qfmzambia.com/wp-content/uploads/2017/04/Thaad-missile.jpg"><img class="aligncenter size-full wp-image-50420" src="http://www.qfmzambia.com/wp-content/uploads/2017/04/Thaad-missile.jpg" alt="Thaad missile" width="624" height="351" srcset="http://www.qfmzambia.com/wp-content/uploads/2017/04/Thaad-missile.jpg 624w, http://www.qfmzambia.com/wp-content/uploads/2017/04/Thaad-missile-300x169.jpg 300w" sizes="(max-width: 624px) 100vw, 624px"/></a>The US says it plans to activate a missile defence system in South Korea &#8220;within days&#8221; and tighten economic sanctions against North Korea.</p>
<p>The announcements from the Trump administration come amid rising fears about the North&#8217;s military advances.</p>
<p>The Thaad system was originally not expected to be in use until late 2017. Many South Koreans oppose it, fearing they will become a target.</p>
<p>North Korea has vowed to conduct more missile and nuclear tests.</p>
<p>Speaking to members of the US Congress on Wednesday, Adm Harry Harris, commander of the US Pacific Command, said Thaad would be &#8220;operational in the coming days to be able to better defend South Korea against the growing North Korea threat&#8221;.</p>
<p>He has said the system is designed to bring North Korean leader Kim Jong-un &#8220;to his senses, not to his knees&#8221;.</p>
<h2 class="story-body__crosshead">What is Thaad?</h2>
<p>What is the Terminal High Altitude Area Defence System (Thaad)?</p>
<ul class="story-body__unordered-list">
<li class="story-body__list-item">Shoots down short- and medium-range ballistic missiles in the terminal phase of their flight</li>
<li class="story-body__list-item">Uses hit-to-kill technology &#8211; where kinetic energy destroys the incoming warhead</li>
<li class="story-body__list-item">Has a range of 200km (120 miles) and can reach an altitude of 150km</li>
<li class="story-body__list-item">US has previously deployed it in Guam and Hawaii as a measure against potential attacks from North Korea</li>
<li class="story-body__list-item">Deployment to South Korea was agreed by Obama administration</li>
</ul>
<hr class="story-body__line"/>
<p>The arrival of the defence equipment at the Seongju site on Wednesday was met with protests by locals.</p>
<p>It has also angered China, which fears the system&#8217;s radar capabilities will affect its own military security, and that it changes the balance of power in the region.</p>
<p>The Thaad deployment comes at a time of escalated fears of military action on the ever-tense Korean peninsula.</p>
<p>BBC</p>
</div> 
<span style="display:none" class="updated">2017-04-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.qfmzambia.com/author/newsroom/" title="News by newsroom" rel="author">newsroom</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/" data-text="North Korea: US vows sanctions and will activate Thaad system &#8216;within days&#8217;" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.qfmzambia.com/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div>  
</div> 
</article> 
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.qfmzambia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='50419' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>
<script type='text/javascript'>
// <![CDATA[
ref2xJS=escape(document['referrer']);
hf1N='5b6aedf3e79fdfbfe6e7d2ce0e81e311';
hf1V='b0abe4430708c63b9d369bff48b2e4bb';
document.write("<input type='hidden' name='ref2xJS' value='"+ref2xJS+"'><input type='hidden' name='"+hf1N+"' value='"+hf1V+"'>");
// ]]>
</script><noscript><input type="hidden" name="JSONST" value="NS1"></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external">Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>
</div> 
</div> 
</div> 
<aside class="sidebar-narrow">
<div id="polls-widget-6" class="widget widget_polls-widget"><div class="widget-top"><h4>Q-Poll</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div id="polls-40" class="wp-polls">
<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="505f3de05d"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="40"/></p>
<p style="text-align: center;"><strong>Can you be a success in life without any school?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-101" name="poll_40" value="101"/> <label for="poll-answer-101">Yes</label></li>
<li><input type="radio" id="poll-answer-102" name="poll_40" value="102"/> <label for="poll-answer-102">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<ul><li><a href="http://www.qfmzambia.com/q-poll-archives/">Polls Archive</a></li></ul></div></div> <div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>LOCAL NEWS </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2017/04/27/govt-explains-why-other-sectors-other-than-mine-underdeveloped/" title="Permalink to Govt explains why other sectors other than mine underdeveloped" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2016/04/Margret-Mwanakatwe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Commerce, Trade and Industry Minister Margret Mwanakatwe" srcset="http://www.qfmzambia.com/wp-content/uploads/2016/04/Margret-Mwanakatwe-70x70.jpg 70w, http://www.qfmzambia.com/wp-content/uploads/2016/04/Margret-Mwanakatwe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.qfmzambia.com/2017/04/27/govt-explains-why-other-sectors-other-than-mine-underdeveloped/">Govt explains why other sectors other than mine underdeveloped</a></h3>
<span class="date"><span class="tie-date">April 27, 2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2017/04/27/36-000-males-circumcised-since-april-1-this-year/" title="Permalink to 36, 000 males circumcised since April 1, this year" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2016/10/MC-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="mc" srcset="http://www.qfmzambia.com/wp-content/uploads/2016/10/MC-70x70.png 70w, http://www.qfmzambia.com/wp-content/uploads/2016/10/MC-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.qfmzambia.com/2017/04/27/36-000-males-circumcised-since-april-1-this-year/">36, 000 males circumcised since April 1, this year</a></h3>
<span class="date"><span class="tie-date">April 27, 2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2017/04/27/those-seeking-to-disrupt-order-will-face-full-force-warns-lungu/" title="Permalink to Those seeking to disrupt order will face full force, warns Lungu" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2016/03/Ecl-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Edgar Lungu" srcset="http://www.qfmzambia.com/wp-content/uploads/2016/03/Ecl-70x70.jpg 70w, http://www.qfmzambia.com/wp-content/uploads/2016/03/Ecl-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.qfmzambia.com/2017/04/27/those-seeking-to-disrupt-order-will-face-full-force-warns-lungu/">Those seeking to disrupt order will face full force, warns Lungu</a></h3>
<span class="date"><span class="tie-date">April 27, 2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2017/04/27/schultz-sees-need-for-dialogue-among-political-parties/" title="Permalink to Schultz sees need for dialogue among political parties" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2015/12/Erick-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="US Ambassador to Zambia Eric Schultz" srcset="http://www.qfmzambia.com/wp-content/uploads/2015/12/Erick-70x70.jpg 70w, http://www.qfmzambia.com/wp-content/uploads/2015/12/Erick-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.qfmzambia.com/2017/04/27/schultz-sees-need-for-dialogue-among-political-parties/">Schultz sees need for dialogue among political parties</a></h3>
<span class="date"><span class="tie-date">April 27, 2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.qfmzambia.com/2017/04/27/lawyers-seek-to-oust-laz-president/" title="Permalink to Lawyers seek to oust LAZ President" rel="bookmark"><img width="70" height="70" src="http://www.qfmzambia.com/wp-content/uploads/2017/04/LAZ-President-Linda-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="LAZ President Linda" srcset="http://www.qfmzambia.com/wp-content/uploads/2017/04/LAZ-President-Linda-70x70.jpg 70w, http://www.qfmzambia.com/wp-content/uploads/2017/04/LAZ-President-Linda-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.qfmzambia.com/2017/04/27/lawyers-seek-to-oust-laz-president/">Lawyers seek to oust LAZ President</a></h3>
<span class="date"><span class="tie-date">April 27, 2017</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div> <div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Q &#8211; Poll</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div id="polls-41" class="wp-polls">
<form id="polls_form_41" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_41_nonce" name="wp-polls-nonce" value="e160fd6fd6"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="41"/></p>
<p style="text-align: center;"><strong>Zambian Award shows are</strong></p><div id="polls-41-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-103" name="poll_41" value="103"/> <label for="poll-answer-103">Excellent</label></li>
<li><input type="radio" id="poll-answer-104" name="poll_41" value="104"/> <label for="poll-answer-104">Poor</label></li>
<li><input type="radio" id="poll-answer-105" name="poll_41" value="105"/> <label for="poll-answer-105">Getting there</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(41);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(41); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<ul><li><a href="http://www.qfmzambia.com/q-poll-archives/">Polls Archive</a></li></ul></div></div> <div id="latest-tweets-widget-3" class="widget twitter-widget"><div class="widget-top"><h4> <a href="http://twitter.com/qfmzambia">Follow QFM</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">What do you call these fruits in your mother tongue?
<a href="http://twitter.com/#search?q=ZedRetro" class="twitter-link">#ZedRetro</a> NOW LIVE With <a href="http://twitter.com/Burtondbenglish" class="twitter-user">@Burtondbenglish</a> 18 to 22 <a href="https://t.co/vUkhiffCew" class="twitter-link">https://t.co/vUkhiffCew</a> <small class="twitter-timestamp"><abbr title="2017/04/27 16:15:40">3 hours ago</abbr></small></li>
</ul> </div>
</div></div> </aside>
</div>  
<aside class="sidebar">
<div id="dj_widget-4" class="widget DJ_Widget"> <div class="widget">
<div class="widget-top"><h4>LIVE ON QFM RIGHT NOW</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="on-air-list">
<li class="on-air-dj"><span class="on-air-dj-avatar"></span><a href="http://www.qfmzambia.com/show/the-early-night-showdown-2/">The Early Night Showdown</a><span class="radio-clear"></span><span class="on-air-dj-sched">Thursday, 18:00 -22:00</span><br/></li> </ul>
</div>
</div></div> <div id="facebook-like-box-3" class="widget widget_facebook-like-box"><div class="widget-top"><h4>LIKE QFM ON FACEBOOK</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/qfmzambia" data-height="600" data-show-faces="true" data-stream="true" data-force-wall="true"></div></div></div> <div id="facebook-like-2" class="widget widget_facebook_like"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/qfmzambia" data-layout="button_count" data-share="true" data-show-faces="true" data-width="450" data-action="recommend"></div></div></div>  <div class="widget social-icons-widget">
<div class="social-icons icon_32">
<a class="ttip" title="Facebook" href="https://www.facebook.com/qfmzambia"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/qfmzambia"><i class="tieicon-twitter"></i></a> </div>
</div>
<div id="login-widget-1" class="widget login-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div id="login-form">
<form action="http://www.qfmzambia.com/wp-login.php" method="post">
<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}" size="33"/></p>
<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33"/></p>
<input type="submit" name="submit" value="Log in" class="login-button"/>
<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"/> Remember Me</label>
<input type="hidden" name="redirect_to" value="/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/"/>
</form>
<ul class="login-links">
<li><a href="http://www.qfmzambia.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
</ul>
</div>
</div></div> </aside>
<div class="clear"></div> <div class="clear"></div>
</div> 
<div class="ads-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6190408843111611" data-ad-slot="7121544235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div> 
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-4c container">
<div id="footer-first" class="footer-widgets-box">
<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Top 3 Songs </h4></div>
<div class="footer-widget-container"> <ul>
<li>
<h3><a href="http://www.qfmzambia.com/2014/03/19/happy-pharrell/">Happy &#8211; Pharrell</a></h3>
<span title="" class="stars-small"><span style="width:94.5%"></span></span>
<span class="date"><span class="tie-date">March 19, 2014</span></span>
</li>
<li>
<h3><a href="http://www.qfmzambia.com/2011/07/30/praesent-adipiscing-mi-eget-ipsum-imperdiet-elementum/">Moment Of Time &#8211; Afunika</a></h3>
<span title="Great Song !" class="stars-small"><span style="width:81%"></span></span>
<span class="date"><span class="tie-date">July 30, 2011</span></span>
</li>
<li>
<h3><a href="http://www.qfmzambia.com/2014/03/19/tu-bailafye-nokunwa-muzo-aka-alphonso/">Tu Bailafye Nokunwa &#8211; Muzo AKA Alphonso</a></h3>
<span title="" class="stars-small"><span style="width:81%"></span></span>
<span class="date"><span class="tie-date">March 19, 2014</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div>  </div>
<div id="footer-second" class="footer-widgets-box">
<div id="calendar-2" class="footer-widget widget_calendar"><div class="footer-widget-top"><h4>News Calendar</h4></div>
<div class="footer-widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>April 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.qfmzambia.com/2017/03/">&laquo; Mar</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.qfmzambia.com/2017/04/02/" aria-label="News published on April 2, 2017">2</a></td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2017/04/03/" aria-label="News published on April 3, 2017">3</a></td><td><a href="http://www.qfmzambia.com/2017/04/04/" aria-label="News published on April 4, 2017">4</a></td><td><a href="http://www.qfmzambia.com/2017/04/05/" aria-label="News published on April 5, 2017">5</a></td><td><a href="http://www.qfmzambia.com/2017/04/06/" aria-label="News published on April 6, 2017">6</a></td><td><a href="http://www.qfmzambia.com/2017/04/07/" aria-label="News published on April 7, 2017">7</a></td><td><a href="http://www.qfmzambia.com/2017/04/08/" aria-label="News published on April 8, 2017">8</a></td><td>9</td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2017/04/10/" aria-label="News published on April 10, 2017">10</a></td><td><a href="http://www.qfmzambia.com/2017/04/11/" aria-label="News published on April 11, 2017">11</a></td><td><a href="http://www.qfmzambia.com/2017/04/12/" aria-label="News published on April 12, 2017">12</a></td><td><a href="http://www.qfmzambia.com/2017/04/13/" aria-label="News published on April 13, 2017">13</a></td><td><a href="http://www.qfmzambia.com/2017/04/14/" aria-label="News published on April 14, 2017">14</a></td><td><a href="http://www.qfmzambia.com/2017/04/15/" aria-label="News published on April 15, 2017">15</a></td><td><a href="http://www.qfmzambia.com/2017/04/16/" aria-label="News published on April 16, 2017">16</a></td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2017/04/17/" aria-label="News published on April 17, 2017">17</a></td><td><a href="http://www.qfmzambia.com/2017/04/18/" aria-label="News published on April 18, 2017">18</a></td><td><a href="http://www.qfmzambia.com/2017/04/19/" aria-label="News published on April 19, 2017">19</a></td><td><a href="http://www.qfmzambia.com/2017/04/20/" aria-label="News published on April 20, 2017">20</a></td><td><a href="http://www.qfmzambia.com/2017/04/21/" aria-label="News published on April 21, 2017">21</a></td><td><a href="http://www.qfmzambia.com/2017/04/22/" aria-label="News published on April 22, 2017">22</a></td><td><a href="http://www.qfmzambia.com/2017/04/23/" aria-label="News published on April 23, 2017">23</a></td>
</tr>
<tr>
<td><a href="http://www.qfmzambia.com/2017/04/24/" aria-label="News published on April 24, 2017">24</a></td><td><a href="http://www.qfmzambia.com/2017/04/25/" aria-label="News published on April 25, 2017">25</a></td><td><a href="http://www.qfmzambia.com/2017/04/26/" aria-label="News published on April 26, 2017">26</a></td><td id="today"><a href="http://www.qfmzambia.com/2017/04/27/" aria-label="News published on April 27, 2017">27</a></td><td>28</td><td>29</td><td>30</td>
</tr>
</tbody>
</table></div></div></div>  </div> 
<div id="footer-third" class="footer-widgets-box">
<div id="text-html-widget-5" class="text-html-box">
<div style="height:30px;"><div id="cscf" class="cscfBlock"> <div class="cscfVersion" style="display:none;"> Clean and Simple WordPress Contact Form by Meg Nicholas - WordPress Developer. Version 4.3.4 </div> <div class="cscfMessageSent" style="display:none;"> <h3>Message Sent</h3><p>Thank you for your message, one of our Q FM staff will respond shortly and attend to your query. </p> </div> <div class="cscfMessageNotSent" style="display:none;"> <p>Sorry, there has been a problem and your message was not sent.</p> </div> <div class="cscfForm"> <p></p> <form role="form" id="frmCSCF" name="frmCSCF" method="post"> <input type="hidden" id="cscf_nonce" name="cscf_nonce" value="ba77922127"/><input type="hidden" name="_wp_http_referer" value="/2017/04/27/north-korea-us-vows-sanctions-and-will-activate-thaad-system-within-days/"/> <input type="hidden" name="post-id" value="50419">   <div class="control-group form-group"> <label for="cscf_name">Name:</label> <div class=""> <input class="form-control input-xlarge" data-rule-required="true" data-msg-required="Please give your name." type="text" id="cscf_name" name="cscf[name]" value="" placeholder="Your Name"/> </div> <span for="cscf_name" class="help-inline help-block error" style="display:none;"> </span> </div>   <div class="control-group form-group"> <label for="cscf_email">Email Address:</label> <div class=""> <input class="form-control input-xlarge" data-rule-required="true" data-rule-email="true" data-msg-required="Please give your email address." data-msg-email="Please enter a valid email address." type="email" id="cscf_email" name="cscf[email]" value="" placeholder="Your Email Address"/> </div> <span for="cscf_email" class="help-inline help-block error" style="display:none;"> </span> </div>   <div class="control-group form-group"> <label for="cscf_message">Message:</label> <div class=""> <textarea class="form-control input-xlarge" data-rule-required="true" data-msg-required="Please give a message." id="cscf_message" name="cscf[message]" rows="10" placeholder="Your Message"></textarea> </div> <span for="cscf_message" class="help-inline help-block error" style="display:none;"> </span> </div>   <input type="submit" class="btn btn-default" value="Send Message"/> </form> </div></div></div> </div>
</div> 
<div id="footer-fourth" class="footer-widgets-box">
<div id="text-html-widget-9" class="footer-widget text-html"><div class="footer-widget-top"><h4>Call Us:</h4></div>
<div class="footer-widget-container"><div><b> Newsroom </b>
</br>
+260-211-252235
</br>
</br>
<b> On-Air </b>
</br>
+260-211-250849
</br>
</br>
<b> Marketing </b>
</br>
+260-211-252235
</div><div class="clear"></div></div></div>  </div> 
</div> 
<div class="clear"></div>
</footer> 
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Facebook" href="https://www.facebook.com/qfmzambia" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/qfmzambia" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="alignleft">
©Copyright 2014. All rights reserved -- <a href="http://www.qfmzambia.com/terms.htm">Terms and Conditions</a> </div>
</div> 
</div> 
</div> 
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52250849-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='cscf-bootstrap-css' href='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/css/bootstrap-forms.min.css?ver=4.3.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.qfmzambia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"281456482007575"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/js/jquery.validate.min.js?ver=1.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cscfvars = {"ajaxurl":"http:\/\/www.qfmzambia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qfmzambia.com/wp-content/plugins/clean-and-simple-contact-form-by-meg-nicholas/js/jquery.validate.contact.form.js?ver=4.3.4'></script>
<div id="fb-root"></div></body>
</html>
 